TOP > DTM|REC|PA > プラグイン (Plug-in) > プラグインバンドル > Apogee FX Rack Bundle

モダンとビンテージ双方から選りすぐったプレミアムなプラグイン。Apogee
FX Rack Bundle

  • 新品
  • 送料無料

ブランド : Apogee

取扱店舗

  • 渋谷店
  • 心斎橋店

店舗により展示状況が異なります。
店頭での現物の確認、試奏、購入をご検討される際の在庫確認は、お電話、またはメールにてご利用店舗へお問い合わせください。

販売価格64,900円(税込)

数量
この商品について問い合わせる
お気に入りに登録 お気に入りに登録済み

カラーバリエーション

カラーバリエーション
カラーバリエーション
拡大 Prev Next

トピックス

お店で買っても!WEBで買っても!今なら分割払いがお得!
ショッピングクレジット分割48回払いまで金利手数料0%!
期間限定 〜2022年2月28日まで

月々の支払い金額シミュレーションもできます!
くわしくはこちらをクリック

商品説明

モダンとビンテージ双方から選りすぐったプレミアムなプラグイン。
オーディオ・ハードウェアDSPと組み合わせることで、柔軟なワークフローを実現。

Apogee FXバンドルには、ModComp、ModEQ 6、EQP-1A、MEQ-5、およびOpto3-Aの5つのFXおよびFX Rackプラグインがすべて含まれています。Apogee FXバンドルは、Apogeeハードウェアなしでお好みのmacOS DAWでネイティブに動作します。またFX Rackを使用したDualPath監視機能を備えており、ElementシリーズのApogee Hardware DSPとEnsemble ThunderboltオーディオインターフェイスDSPでプラグインを実行できます。

■特徴
下記のプラグインが同梱されています。
・EQP-1A
・MEQ-5
・Opto-3A
・ModEQ 6
・ModComp

■Apogee FX Rack
30年以上にわたって、Apogee Electronicsは、プロフェッショナルのためのデジタルオーディオ・レコーディングの基準となってきました。独創的かつ革新的なアプローチで、究極のサウンド・クオリティを目指すハードウェア製品を製作し、ユーザー・エクスペリエンスへの大きなインスピレーションとなること、Apogeeは世界中のクリエイター/パフォーマーの音楽的瞬間を捉え続けてきました。

Apogee FX Rackは、こうして培われた専門性と手法をソフトウェア・オーディオ・プラグインの世界にも発揮した製品です。モダンとビンテージ双方から選りすぐったプレミアムなプラグインを、オーディオ・ハードウェアDSPと組み合わせることで、Apogee FX Rackはシンプルかつ柔軟なワークフローを実現します。

スペック

■ご注意
本製品は「ダウンロード版」です。パッケージ、インストールディスク・USB等の発送はございません。
シリアル番号はメールでのお届けとなります。
製品の性質上、お受け取り後のキャンセル・返品はお受けすることが出来ません。予めご了承ください。


■Apogee FX Pluginsネイティブ動作環境
・macOS 10.12.6 -10.15
・8GB 以上のメモリを推奨

・AU/AAX/VST対応
・Pace iLok アカウント www.ilok.comより無償で作成いただけます。iLokハードドライブオーサライズ対応

■Apogee FX Apogee Hardware対応環境
・Apogee Element Series または Ensemble Thunderbolt オーディオ・インターフェイス
・Apogee Thunderbolt ドライバ 、Apogee Control アプリケーション v 7.57 以降

■サポート DAW
・Apple Logic Pro X
・Avid Pro Tools 12
・Ableton Live 10
・Cubase 9.5

■動作環境
・Mac OS X 10.12.6以上、10.14 Mojaveも完全サポート
・4GB以上のRAM、8GB以上を推奨
・iLok License Managerをコンピュータにインストールする必要があります。(無償でインストール可能)
有償のiLok USBキーは不要です。

■対応DAW
・AU v3:Logic Pro 10
・AAX 64bit:Pro Tools 12、Ultimate(ProTools 11以前は非対応)
・VST:Ableton Live 10
・VST:Cubase 9.5 VST 1&2(VST3未対応)
・他AU v2、VST 1&2対応DAW